Web Client Viewer (Render PDF) error - "Failed to create user's temporary directory"

jrkocljrkocl Member Posts: 1
We just started using the Adept Explorer 2019 web client for on-line access to cad drawings and the search card and functions work great. However...

1. The "View (Adept Viewer)" does not work at all. (Returns nothing)

2. The "View (Render PDF)" works great but only one-time each day and then opens a window and returns a "Failed to create user's temporary directory" error.

When I do this:
I get this:


Tried other browsers, reboot, cleared web temp data, no help. View (Render PDF) will work once the next day. Any help would be greatly appreciated:

Answers

  • atoloevaatoloeva Member Posts: 51 ✭✭
    I am not able to reproduce this issue. You will need to submit ticket to Help desk team, (if you have not done so yet).
    Please let us know how this issue was resolved for you


    We upgraded our test environment to Adept 2019, and we have ongoing user testing.

    I just tested
    Browsers:  IE, Chrome and Firefox,
    Adept Web Clients: Explorer, Reviewer and Creator,
    File extensions .dwg, slddrw, xlsx, docx.
    Commands: View, View (local viewer) and Render PDF

    Results: All worked just fine. I was able to Render PDF multiple times for the same file, picked different files and different file extensions. 

  • xmicahxxmicahx Member Posts: 71 ✭✭
    I have encountered this issue also. I eventually fixed it by updating Java. and making sure the viewer has all the firewall permissions. I still need to test on additional machines.
Sign In or Register to comment.